Project

General

Profile

Bug #204

Multiple grabs with the same key

Added by Ɓukasz Jachymczyk over 8 years ago. Updated over 8 years ago.

Status:
Rejected
Priority:
Urgent
Category:
Bugfix
Target version:
Start date:
05/13/2011
Due date:
% Done:

0%

Estimated time:
1.00 h

Description

Hi

I have noticed that grabs like

grab 'W-S-w s', [ :center, :center66, :center33 ]
grab 'W-q s',   :WindowStick

are not distinguished by subtle and only last action is called for both grabs. I guess it is because last keys in chains are the same.


Related issues

Is duplicate of Bug #200: Key chains act weirdFixed

History

#1 Updated by Christoph Kappel over 8 years ago

  • Parent task set to #200
  • Target version set to Nu
  • Assignee set to Non member users
  • Status changed from Unconfirmed to Rejected
  • Category set to Bugfix

Duplicate of #200.

#2 Updated by Christoph Kappel over 8 years ago

  • Parent task deleted (#200)

Also available in: Atom PDF