Project

General

Profile

Bug #217

PS3MediaServer

Added by Rob Jones about 8 years ago. Updated about 8 years ago.

Status:
Not a bug
Priority:
Urgent
Category:
Bugfix
Target version:
Start date:
06/06/2011
Due date:
% Done:

0%

Estimated time:
0.00 h

Description

Hi all,

When trying to run P3MediaServer in the subtle wm I'm presented with a blank window and nothing else. On other window managers PS3MediaServer works fine. Also, Jdownloader, another java-based app, works fine under subtle.

PS3MediaServer is available under Arch's AUR in both stable and svn releases. Both of these versions have the same issue under subtle.

History

#1 Updated by Christoph Kappel about 8 years ago

  • Target version set to Nu
  • Assignee set to Non member users
  • Status changed from Unconfirmed to Not a bug
  • Category set to Bugfix

Please check this FAQ entry: http://subforge.org/ezfaq/show/subtle?faq_id=14

Enabling the :wmname option fixes that for me, but it is dependent on the java version. (JRE here)

This is in fact not a bug of subtle and I refuse to add stuff subtle doesn't need and that isn't required by any spec.

Also available in: Atom PDF